In Blender 2.79 RC1, after space bar > move to new layer on all objects, I think the layer should be empty. However it still seems to contain objects in some sense. It still shows the dot in the layer indicating objects are present, and Blender says e.g. "0/9 Objects". If I select all with "A", it doesn't select any of the objects that are supposedly there. I also don't see any geometry. What is the issue?

Thanks! Empty layer, I then added a new object. Without the new object it still shows 0/10 objects and a dot indicating objects in the layer.

  • 4
    $\begingroup$ I'm not quite sure what your issue is here. The heading says you have an object selected, the bottom corner of the 3d view does as well, and you have an object in the 3d view. The layer you are on also shows that there is at least one object on that layer, so all is normal here. From your question though, it sounds like you have a hidden object, so use Alt-H to show any hidden objects, then move those. $\endgroup$
    – Brenticus
    Jan 17, 2018 at 21:41
  • $\begingroup$ Also note that you are scrolled down partially in the outliner. Try scrolling to the top to see the other objects in your scene. Also try pressing "A" to select all of the objects instead of selecting them individually, if that is what you tried. $\endgroup$ Jan 18, 2018 at 0:21
  • $\begingroup$ I tried selecting all with "A", and nothing gets selected. The object that is visible there is a test object I added after encountering the issue. With that object, "A" selects it and only it, even though Blender says there are more objects in the scene. $\endgroup$ Jan 18, 2018 at 15:23


You must log in to answer this question.

Browse other questions tagged .