2
$\begingroup$

My low poly map is fairly big and that is probably the reason. I created an image of 4096*4096 and here is the result:

enter image description here

Is there any good way to create a high-quality ambient occlusion map for models like this, or is upping the image resolution the only way?

Would like to make it look it like this:

enter image description here

Ambient occlusion has been turned on with strength of 5 in the picture above

Any suggestions?

$\endgroup$
1
  • $\begingroup$ Try increasing samples for AO. If you use Raytrace method then Samples are present as property, if Approximate - then try to decrease Error and increase Correction. Baking time will increase. $\endgroup$
    – Mr Zak
    Jan 17, 2018 at 17:29

1 Answer 1

2
$\begingroup$

Properties panel > World tab > Gather options : enable Falloff then play with the Distance and Strength values.

Do your test AO bakes at 5 Samples and when you are happy with the result then up the Samples to 20 or so for the final bake.

Note, enabling or not the Ambient Occlussion option in the World tab will make no difference to the bake. The Gather options will be greyed out but they can still be changed.

Normally AO bakes are greyscale, if that is what you want then put a check against Normalised in the Bake panel.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.