-1
$\begingroup$

I nearly finished the begginer blender tutorial - just to find that when I render my scene it is completely black. Any ideas on how to fix it? I've seen others with the same kind of problem, but no solutions that helped. The link to my project = http://www.mediafire.com/file/hmylr7joel1jjv0/doughnuts007.blend

$\endgroup$
  • $\begingroup$ Hmm, when I open your file and hit "render" it renders just fine, excerpt for whatever image texture you were using on the table, I guess maybe it was not packed into your blend file. So I'm not sure why you are not rendering. Do things appear as they should in "rendered" view in the 3d viewport? Also, quick tip: you will probably want to turn on "Denoising" (Render Layers tab) when you get things working. $\endgroup$ – risingfall Jan 17 '18 at 4:31
  • $\begingroup$ Everything looks great in the 3d viewport "rendered". I also tried opening an earlier version of my project and it renders just fine. $\endgroup$ – Evan Schillinger Jan 17 '18 at 4:38
  • 1
    $\begingroup$ please read through the answers on the following links: Render result is completely blank?and why does my object not show up $\endgroup$ – user1853 Jan 17 '18 at 4:40
  • $\begingroup$ Your lights and camera are in a layer that is not part of the render layers. $\endgroup$ – user1853 Jan 17 '18 at 4:42
  • $\begingroup$ You are a beautiful human being cegaton, thanks. $\endgroup$ – Evan Schillinger Jan 17 '18 at 4:46
1
$\begingroup$

Your lights and camera are in a layer that is not part of the render layers.

enter image description here

Enable the layers that contain your information

enter image description here

$\endgroup$

Not the answer you're looking for?Browse other questions tagged or ask your own question.