0
$\begingroup$

my english is not so good, im from germany xD

enter image description here

for short: when I save this File https://www.blendswap.com/blends/view/83856

as STL file with Blender, it looks like she is wearing some kind of glasses.

How can I prevent that to happen ?

enter image description here

$\endgroup$
  • 2
    $\begingroup$ This looks like a rigged model, there are lots of dummy objects and controllers, remove them or unselect tgem before exporting $\endgroup$ – Duarte Farrajota Ramos Jan 15 '18 at 12:37
1
$\begingroup$

In the left panel when you save there are an option unchecked, select it, "Selection only" and then export to STL, but before select only the mesh of rabbit.

$\endgroup$
  • $\begingroup$ Thank You :D Problem solved i have deleted the eyes rig. Im so Noob xD i.stack.imgur.com/d7Kj3.jpg $\endgroup$ – Mike Jan 15 '18 at 14:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.