I am in Blender Render or Blender Game.

I UV unwrapped and mapped a texture to a cube and I can see the texture in my camera window perfectly on the cube. If I change the UV Mapping vertices or edges in UV editor the changes can be seen in sync in my camera perspective window with texture mode. So far so good.

But If I change the mapping size in this little window:

enter image description here

It has no effect at all. I can set the Size to 10 (x,y or z) or whatever value there is no change at all.

I assume I miss something but I cannot figure out what. In cycles it works as expected. In "Blender Render and Blender Game" it does not work. If I render the picture the size changes worked. But I would like o see the changes before (sync) in my 3D windows with texture mode selected. Thanks for advice!


To view in sync you have to activate the material mode in the view port. That and rendering mode allow interactivity.

| improve this answer | |
  • $\begingroup$ OMG. Thanks a lot. I always stayed in texture mode. Funny that it worked in earlier versions with tex mode ... thats why I checked everything but not this. Thanks a lot! $\endgroup$ – Peterling Jan 14 '18 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.