1
$\begingroup$

enter image description hereOkay, so I have this triangle looking thing, made of a thin black line on every startup file. I have made a few different startup files to try to fix it, but it shows up on every one. Any info?

$\endgroup$
  • 1
    $\begingroup$ Most likely an issue with the drivers for the GPU. Update, re-install or downgrade and see if that makes a difference. $\endgroup$ – user1853 Jan 14 '18 at 13:50
  • 1
    $\begingroup$ If there is only one object in the scene which is called Plane (seems from Outliner that it is) then indeed this is GPU driver problem. $\endgroup$ – Mr Zak Jan 14 '18 at 15:09
  • 2
    $\begingroup$ Do you have any addons enabled? If I recall correctly there used to be an addon that saved the 3D cursor position history and showed thin lines like those. $\endgroup$ – Duarte Farrajota Ramos Jan 14 '18 at 18:27
  • $\begingroup$ Nvidia did just update, but I did recall enabling the 3D Cursor Control Add-On. I disabled the add-on and this resolved the issue. Thank you guys, for all your input. $\endgroup$ – Luvkraft Jan 16 '18 at 5:32
0
$\begingroup$

You can restore the factory defaults by clicking: File > Load Factory Settings.enter image description here

Then press ctrl+U for the default

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.