See the following screenshot. I am trying to paint my model but some random artifacts are showing up on my model and makes it hard to see what I'm painting exactly.

Deleting my models texture, UV map and material does NOT solve it.

I also tried restarting it obviously but without luck. enter image description here

  • $\begingroup$ Have you tried appending the model to a new file and seeing if the same thing happens again? I cannot see anything wrong in the screenshot that woudl explain the weirdness. $\endgroup$ Jan 12 '18 at 15:54
  • $\begingroup$ .blend would be helpful, with packed textures. blend-exchange.giantcowfilms.com or pasteall.org/blend $\endgroup$ Sep 12 '18 at 14:01

I think you need to look to see if you have your old render as a brush texture.brush texture is rendered image

  • $\begingroup$ Hi, thanks for the quick reply. But this is not the issue. The artifacts appeared before I even painted and nothing is set as a brush texture. $\endgroup$
    – Ferwous
    Jan 12 '18 at 16:38
  • 1
    $\begingroup$ Please consider appending to a new file or uploading a file for us to look at then. $\endgroup$ Jan 12 '18 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.