0
$\begingroup$

Here is my Blend File

I've made a scene with a small tv that plays a video.

But when I click render, blender decides to render the texture on the tv only, and not the animation I set up.

enter image description here https://imgur.com/a/Y96qT

somewhere there must be an improper setting that isn't letting me render the camera view but I've searched and can't find it.

Anybody got an answer?

$\endgroup$
  • $\begingroup$ Can you attach the blend file? $\endgroup$ – Johan Apes Jan 11 '18 at 23:05
  • $\begingroup$ Cant tell what might be wrong from your image, could you upload the .blend file? blend-exchange.giantcowfilms.com $\endgroup$ – icYou520 Jan 11 '18 at 23:07
  • $\begingroup$ I see you have animation on your camera, maybe your camera is so close to the tv screen at that frame thats all that renders just guessing $\endgroup$ – icYou520 Jan 11 '18 at 23:09
  • $\begingroup$ Did you setup strips in Video Sequence editor? see blender.stackexchange.com/questions/5285/…. Or did you set up compositing nodes which might rewrite the result? Make sure that camera you preview animation from is the camera used in render (active) $\endgroup$ – Mr Zak Jan 11 '18 at 23:10
  • $\begingroup$ okay I attached the Blend file. $\endgroup$ – BadwaterBlenders Jan 11 '18 at 23:57
1
$\begingroup$

You have your composite node set up to apply your movie over top of the entire render. Just uncheck Compositing under Post Processing

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.