1
$\begingroup$

I'm Really Confused, There is no Z and Mist under Render layers, I tried clicking what I could and still no clue why they are not there. I'm trying to put mist in the Simulation.There is no Mist and Z in Render Layers, and i have No Clue

$\endgroup$
  • $\begingroup$ You need to enable those render passes in the renderlayer settings. $\endgroup$ – VRM Jan 10 '18 at 14:46
  • $\begingroup$ Z pass is Depth pass now. Mist must be enabled to be available in the nodes and this depends on render engine $\endgroup$ – Mr Zak Jan 10 '18 at 14:47
2
$\begingroup$

enter image description here On the Scene tab(yellow circle), make sure that Z and Mist are checked(red circle). Also, make sure that the render layer in the Scene tab matches the render layer in the node editor (green circle).

Z is now called Depth.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.