2
$\begingroup$

How do I increase the line thickness displayed in the 3D Viewport? The lines are simply too thin to see easily.

I changed my theme to "Back to Black" in the user preferences, and the higher contrast helps a little bit.

I am running 1920x1080 on a 27" monitor if that makes any difference.

$\endgroup$
  • $\begingroup$ Increase Lines Width in Viewport $\endgroup$ – David Jan 7 '18 at 22:15
  • $\begingroup$ I saw that post, and I was hoping something had been added since then. In any case, where do I find "a pixel mode setting that will allow lines in the 3dview". I spent about 15 minutes scouring the user preferences and I am just not seeing it. $\endgroup$ – Shmoken Jan 7 '18 at 22:26
  • 2
    $\begingroup$ Possible duplicate of Increase Lines Width in Viewport $\endgroup$ – Ray Mairlot Jan 8 '18 at 0:20
  • $\begingroup$ Using this solution is nearly equivalent to changing my monitor resolution. I don't want to increase the size of everything, I just want lines in the 3D viewport to be thicker. $\endgroup$ – Shmoken Jan 23 '18 at 20:48
5
$\begingroup$

Unfortunately there is (still) no setting for the thickness of the lines in the 3D view.

This is for 2.79 and up

One of the things you can do is change the Line Width to Thick.
Now that will make the viewport nice and visible, but also increase the thickness of every line in blender's ui.

The Scale changes the size of the ui elements. The interesting thin is with Line Width on auto, if the increase the Scale above 1.78 it will make the lines in the 3D view thicker, yet not as thick as the Line Width option make it.
This however also has some serious downsides, now blender is at a size that is just too big. You can decrease the size of each panel, but the headers will remain too big.

Line Width, and Scale is found in the Interface tab of the user preferences.
User preferences Line With

$\endgroup$
  • $\begingroup$ This works well enough. Changing the theme to "Back to black" along with the Line Width = Thick is a huge improvement! $\endgroup$ – Shmoken Jan 26 '18 at 3:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.