1
$\begingroup$

No matter what I do I cannot scale my plane on the Z axis. I have tried the scale in the transform tab and the usual way but neither are working. I have looked at this article which I though would be helpful but it seems like it is not, for me anyway.

I have tried to change the circled value but nothing happens

Is there anything I can do to fix this.

$\endgroup$
  • 6
    $\begingroup$ Scale a xy plane... on z? what are you trying to do, what do you expect to happen? are you trying to extrude it ? $\endgroup$ – m.ardito Jan 7 '18 at 21:13
  • 5
    $\begingroup$ As @m.ardito said above a plane only has the x and y dimensions due to it being flat and fully 2D. You can extrude it in edit mode using the shortcut E. The other option is to add a solidify modifier which will also give it depth. $\endgroup$ – Tim Jan 7 '18 at 21:17
  • $\begingroup$ Zero x 10000 still = Zero $\endgroup$ – Duarte Farrajota Ramos Jan 8 '18 at 0:50
  • $\begingroup$ Your screenshot shows a plane that is distorted by a modifier or shapekey, delete the modifier or shapekey to get a flat plane again, adjust the modifier settings to increase the effect. $\endgroup$ – sambler Jan 8 '18 at 13:33
3
$\begingroup$

A plane has only 4 vertices. It is an object that cannot exist in the real world as it only has two dimensions (in this case in X and Y) It has no depth on the Z axis.

enter image description here

On the Z axis it has a value of 0. Multiplying 0 by any number will always yield 0, so scaling will have no effect.

Blender does not behave like sketchup, or other software, that will create new geometry just by scaling on one axis.

The way to get thickness out of a plane is to Extrude the geometry:

Select your plane, enter Edit Mode (press Tab)

Select the face (or vertices, or edges) press E and move the cursor on the axis you want the newly extruded geometry to go.

enter image description here

If you exit to Object mode again, you will see that your object has now a value for the dimensions in the Z axis.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.