1
$\begingroup$

enter image description here

Rendered tiles don't show up, until after its done rendering.

When the whole image is ready, it shows the final image.

Did I miss something?

$\endgroup$
  • $\begingroup$ You have transparent checked in film option, can't it mean there is no objects in the scene and so transparency is introduced? Can you share the blend file? $\endgroup$ – Omar Emara Jan 3 '18 at 19:49
  • $\begingroup$ Trasparent film is for transparent background. Used it before serveral times on other projects. Plus, when the render has finished, everything looks good. (the project file is huge, im still cleaning it up) $\endgroup$ – Levente Zilahy Jan 3 '18 at 20:30
1
$\begingroup$

I don't have the required reputation to post a comment so I am posting a reply

For anyone stumbling across the issue:

  • Recheck the Render Slot at the bottom of your render window
  • Uncheck the Save Buffers checkbox under the Performance Tab in Render Properties
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.