1
$\begingroup$

When scaling or extruding a Gear's Edges, the edges seem to scale down on the Z axis, in a way that is not level with the origin point of the edges:

enter image description here

Any other "default" Blender object will scale or extrude without scaling down on the Z axis:

enter image description here

enter image description here

How do I scale or extrude these edges without them moving to the center on the Z axis? I don't think it has to do with applying scale/location because all three GIFs in this question were produced at default size for each object.

$\endgroup$
4
$\begingroup$

The reason for this is because you have two edges selected, meaning your total selection has some height. Scaling by default will scale along each axis by the same percentage, thus it flattens some. To not scale on the Z axis, simply scale only on the X and Y axes. To do so, press S then Shift+Z to disable scaling on the z axis.

$\endgroup$
  • $\begingroup$ Thanks! How about extruding the top and bottom Edge loops simultaneously without Z axis scaling? $\endgroup$ – MicroMachine Jan 2 '18 at 21:16
  • 1
    $\begingroup$ Just use the exact same key combination directly after pressing E. $\endgroup$ – Brenticus Jan 2 '18 at 23:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.