1
$\begingroup$

I am following this tutorial"https://www.youtube.com/watch?v=tZnUgt659oI", however, when he smooths his dinosaur it's pretty tame, but when I do it, it devours my model, like below:

before:

enter image description here https://imgur.com/a/cN1W2

after:

enter image description here https://imgur.com/a/ZxjNm

I have read in some threads that you have to apply subdivision vertices with the clay first, and then smooth out, but that isn't working for me, can anyone help.

also if someone knows why my dinosaur legs are completely glitchy please tell me.

$\endgroup$
  • $\begingroup$ Are you sure that the strength of your brush is just right, and are you using the right brush? $\endgroup$ – Rogue Lotus 4 Jan 1 '18 at 3:54
  • $\begingroup$ I found out how to fix it, I will post it in the main post because my answer is too long for a reply, unfortunately. $\endgroup$ – icarus Jan 1 '18 at 4:49
  • $\begingroup$ you should post it as an answer.(You can an answer yourself) $\endgroup$ – Allosteric Jan 1 '18 at 4:59
1
$\begingroup$

I found out how to fix it, the sculpting that is, gods knows what happened to the legs, as it happens the model is unable to sculpt because it has a to low number of polygons, which as it happens when you smooth it, it will try to smooth all the polygons together like normal, but the problem is, that the polygons are so big that when blender tries to smooth them, it just ends up smoothing very aggressively, and so the model is eaten, in other words, the bigger the polygon, the more aggressive the smoothing will be.

so to fix this I pressed TAB, while in sculpting mode, and added in the add section "subdivide", which made the model have a lot more polygons, which made most of the mesh more intricate, and the polygons much smaller, which made them possible to work with.

then all you need to do is to use the clay brush, and sculpt normally, putting clay on the model, and smoothing it later, which since the polygons are much smaller, the smoothing will be much more gentle.

it should also be noted that I am using a sculpting addon for blender, so I don't know if the subdivide option is there in the vanilla one, so I am linking the addon just in case.

https://github.com/MadMinstrel/blender-sculpt-tools

new dinosaur :3 https://imgur.com/a/QRWRr

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.