0
$\begingroup$

Today i tried making a scene, normal procedure for starting work in blender, switch to cycles, delete cube, make my scene and finally give it full render to see how it came out. Surprise, at first it didnÂt want to render in more than 40 samples no matter what i put in "sampling -> render" All good, i said, restart, maybe after that will work. Not only i lost my work (but that because i forgot to save) But when i opened it again, i did nothing except switch to cycles and increase sample count. I put it to 100 and give it render, only to see that it rendered 135 samples. What is happening and how i fix? Here is image of problem circled with white: image

$\endgroup$
  • $\begingroup$ I believe that is the "Tile" size not the number of samples. docs.blender.org/manual/en/dev/render/cycles/settings/scene/… Also, when you have blender set up the way you like it you can go to File > Save Start Up File and it will open that way moving forward. $\endgroup$ – Dontwalk Dec 31 '17 at 15:26
  • 2
    $\begingroup$ It is not the Tile size either, it is the number of Tiles. $\endgroup$ – Omar Emara Dec 31 '17 at 15:28
  • $\begingroup$ Thank you, was a bit weird, did not observe that until now. I think the fact that scene was kind of noisy put me in a wrong conclusion $\endgroup$ – user50322 Dec 31 '17 at 15:31
4
$\begingroup$

The number you see on the top is the number of tiles that have been rendered, not the number of samples. In your case the image has been split into 135 path tracing tiles.

enter image description here

You have set a render tile size in pixels in the performance tab. The image gets divided in as many tiles of those dimensions as it needs to rrender the image.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.