0
$\begingroup$

I'm new to blender and still trying some simple things.

I have a scene and importing various models I download from blendswap.com.

The problem I have is: no matter what import option I use, be it append Shift + F1, or simple copy-paste, objects are copied without materials and textures.

What I usually do, since models I import consist of many objects, is group them, and then import, so I can easily manipulate them.

Here is one example:

  1. Download and open the model
  2. Select all objects in one of three chairs in the scene
  3. Copy Ctrl + C
  4. Open my blender file
  5. Paste Ctrl + V
  6. Create a group
  7. ...

But the problem is that just the models import, I see no colors or materials when I render the scene.

I also tried File > External Data > Find missing, as well as googled around, however I had no luck finding the solution to this problem.

$\endgroup$
  • 1
    $\begingroup$ Are the original objects textured at all? Do they include materials setup you said textures? Did you download or include the textures at expected location? Are they prepared for your current render engine? Are you matching the current render engine to the one the assets were made for? $\endgroup$ – Duarte Farrajota Ramos Dec 29 '17 at 16:31
  • $\begingroup$ have you UV unwrapped the objects and applied the textures? $\endgroup$ – Jonathan Barber Dec 30 '17 at 6:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.