2
$\begingroup$

The model in question is converted from MMD using an addon called MMD Tools. The textures load fine with the base engine, but on Cycles it renders with these odd missing chunks. It seems to happen even if I change the lighting type.

I can't provide the .blend file, but know that sometimes the materials work fine, but it occasionally does this. As you can see, the main outfit, facials, and hair textures seem to be fine. But the arms are weird.

enter image description here

$\endgroup$
  • $\begingroup$ It looks like something is wrong with your UV's $\endgroup$ – Marcel Dec 29 '17 at 11:30
  • 2
    $\begingroup$ if the model itself is identical and unchanged, since of course you created different materials for cycles, there could be the problem, please detail and/or show your complete settings for that material. If you can't share the whole model, simplify it, leave maybe just an arm's portion. If it shows the same issue, the whole model isn't needed. $\endgroup$ – m.ardito Dec 29 '17 at 11:40
  • $\begingroup$ It's actually kind of a neat effect - it your going for the tron, scifi, digital look. $\endgroup$ – David Dec 29 '17 at 14:18
  • 1
    $\begingroup$ Looks like an issue with either inverted/inconsistent normals, or your mesh has custom split normals saved. See blender.stackexchange.com/questions/57006/… or blender.stackexchange.com/questions/57772/… and blender.stackexchange.com/questions/52492/… $\endgroup$ – Duarte Farrajota Ramos Dec 29 '17 at 16:37
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. show images of the model in solid shading (no textures), also show an image of some of the material nodes. $\endgroup$ – cegaton Dec 29 '17 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.