0
$\begingroup$

Happy Holidays everyone :)

I'm making a holiday special simulation this week but I can't do that if my garland is just a string.  The zig zag tube is the emitter which represents the string and the spiky things are the "leaves" of the garland, for lack of a better word.

Sad to say these leafy hair particles are just ignoring the curve modifier. :'(

Any help would be greatly appreciated :D I also need my personal project finished before Dec. 31 :)

$\endgroup$
1

1 Answer 1

2
$\begingroup$

The order of modifiers matters. In your case, Blender creates particles first and then blends the source mesh by the given curve. Just move the Particle Modifier down in your modifier stack.

Also check if you enabled Use Modifier Stack under Particles > Emission by accident.

enter image description here

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy