0
$\begingroup$

im pretty new to blender and modelling stuff but i do have a problem here which i cant solve and didnt find anyone with the same problem (maybe its too basic).

Whenever i render my scene it looks like the reference images i used in the past are projected on top of all of my objects in the scene. Those reference images are not used anymore and i removed them from all planes and "Background Images". Here is how it looks like:

Issue Screenshot

In that image i disabled the model itself just to be sure that it has nothing to do with it and created a new cube. But the outcome is the same. Am i missing something that obvious here?

EDIT: Here is the link to my .blend file (i know the texture in it is nothing special...xD). I hope it has everything it needs. I packed the textures which i used previously as example. To reproduce the issue you just need to switch to rendered mode (shift+z).

Blend File

$\endgroup$
  • 1
    $\begingroup$ I'm not sure what you did mate, but by default, background images are not being projected onto objects. Could you give a link to your .blend file? It's pretty interesting. Only sensible thing, that is crossing my mind is that you added this image as texture for one of your lights, but you didn't right? $\endgroup$ – Mzidare Dec 28 '17 at 18:14
  • 1
    $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. We don't know how you set up your project or your textures or render settings. Consider sharing your .blend file (with the images used as textures packed into the file) so that others can inspect it. You can upload it at blend-exchange.giantcowfilms.com and then paste the resulting link as part of your question. $\endgroup$ – user1853 Dec 28 '17 at 21:01
  • $\begingroup$ Thank you for your prompt answers! I just uploaded the blend file. @Mzidare Nope, i didnt even know that you can do something like that :) $\endgroup$ – Acimaz Dec 29 '17 at 13:01
  • $\begingroup$ The link is not working. Could you check if it's correct? $\endgroup$ – Mzidare Dec 29 '17 at 14:26
  • $\begingroup$ Yes i made a mistake! Now the link should work :D $\endgroup$ – Acimaz Dec 29 '17 at 14:53
1
$\begingroup$

You added texture to both your lamps, thus the image was projected onto the objects, which were lighted by those lamps. Image below explains how to check if you have a texture added to a lamp.enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Wow... i accidentally must have clicked a shortcut to do that because i dont remember doing that at all :D Thank you for your answer and the screenshot! $\endgroup$ – Acimaz Dec 31 '17 at 13:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.