1
$\begingroup$

Running Win8.1 64 - I've uninstalled blender via Programs and Features. As well hunted down and deleted any left over files and folders. Then reboot PC, downloaded the blender MSI installer for win64. Ran the installer from J: drive. Blender install onto C: It put an icon on the desktop, I lunches and runs. BUT

I don't have a "Blender Foundation" folder under C:\Users\admin\AppData\Roaming. There is a "Blender Foundation" folder Program Files. With my old install there was a "Blender Foundation" folder under C:\Users\admin\AppData\Roaming\ with all the support folders.

Any idea why this install is different? thanks for even reading this let alone helping

$\endgroup$
  • $\begingroup$ Look under some of the other Appdata subfolders, it may be there. Be sure of the user of course. $\endgroup$ – m.ardito Dec 27 '17 at 23:17
  • $\begingroup$ Thanks, there are many application sub folders under AppData, all are to things like Adobe, apple Logitech, on and on. AppData is the root of were the Blender Foundation folder would reside just like all the other installed programs. $\endgroup$ – Othoap Proto Dec 27 '17 at 23:49
  • $\begingroup$ Have you actually run Blender after install? Said folder is only created after first run $\endgroup$ – Duarte Farrajota Ramos Dec 28 '17 at 1:51
  • $\begingroup$ Thanks for reply, Yes I did run blender. I've had some success. After a register cleaning and a reinstall of the latest blender MSI I got the C:\Users\admin\AppData\Roaming "Blender Foundation" folder back. But now any Ctrl+U after customizing my UI or installing addons will corrupt the startup.blend file. So something is still screwed up $\endgroup$ – Othoap Proto Dec 28 '17 at 2:58
  • $\begingroup$ Now any old .blend file will not open blender, blender just quits if I open any old file, OH BOY $\endgroup$ – Othoap Proto Dec 28 '17 at 3:10
2
$\begingroup$

Ok to recap. I had problems installing an addon (I will not mention the addon because it was my fault not the addon). So my main issue was blender would not open if I saved Ctrl+U a second screen to multiple monitors. I have 3 monitors and I would Shift Click on the blender slide out new screen to get a new independent blender window and drag that over to a monitor. Then I would Ctrl+U to save that window to that screen. That act would write to the C:\Users\admin\AppData\Roaming\Blender Foundation\Blender\2.79\config\startup.blend file and the next time I opened blender BAM blender would not open. I would have to delete the startup.blend file to open blender.

So the fix came down to. I update video drivers before install said addon. So I rolled back the video drivers and BAM I can now save (Ctrl+U) multiple screens and open blender. OH THAT WAS FUN.

Thanks all for your input

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.