0
$\begingroup$

Why are the bones so tiny when I do this and how can I correct it and make them normal size again?

$\endgroup$
  • $\begingroup$ Can you add some screenshots of the issue or a more detailed explanation? With what you have in your question it's impossible to say what is going on. $\endgroup$ – Brenticus Dec 27 '17 at 21:09
  • $\begingroup$ I have a feeling object is being imported as one scale (ex: centimeters) and bones rig another (Blender units, perhaps) It might have to do with your export settings. I've used MakeHuman before, but it's been a while. Refresh my memory, bones are exported seperately, correct? While importing COLLADA, on the left, Import Data Options: Import Units When you check this, does it have any effect? $\endgroup$ – Doyousketch2 Dec 28 '17 at 0:34
  • $\begingroup$ I think I ran into a similar issue, so I just exported as another filetype, STL if memory serves. $\endgroup$ – Doyousketch2 Dec 28 '17 at 0:37
  • $\begingroup$ I use ManuelBastoni Lab nowadays tho, it's better in Blender. manuelbastioni.com/guide_main_differences_from_makeHuman.php $\endgroup$ – Doyousketch2 Dec 28 '17 at 0:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.