1
$\begingroup$

enter image description here

So I am trying to select the frame in order to zoom out a little as I normaly do, but somehow i can´t select it. I tried it in other files and it worked there. I recognized that there is normaly a clear black outline at the frame but in this case it´s somehow missing. What am I doing wrong?

$\endgroup$
  • 1
    $\begingroup$ That frame is the camera view. It can only be selected in Object mode. If you click on the edge is should make the camera the active object. If you can't activate it by touching it could be that the camera selection has been disabled in the outliner (the arrow between the eye and camera icons). An alternative way to navigate would be to select the camera and use Lock Camera to view. $\endgroup$ – cegaton Dec 27 '17 at 16:37
0
$\begingroup$

I have the answer. I noticed that there was no camera in the layers I wanted to render. I simply had to additionaly select the original layer where the camera was placed in order to manipulate the camera view.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.