0
$\begingroup$

It shows up in Blender Render but not in Cycles, this one object with a Wireframe modifier. Applying the modifier doesn't help, nor does making it thicker. It is set to render in the Outliner. I can't think of what else could be the problem.

screenshot in Blender

enter image description here

$\endgroup$
  • $\begingroup$ Is the object enabled for rendering (camera icon)? Is the object in a render layer that is part of the render layers? $\endgroup$ – cegaton Dec 26 '17 at 20:00
  • $\begingroup$ @cegaton yes, rendering enabled, and on a layer that is being rendered. $\endgroup$ – kim holder Dec 26 '17 at 20:03
  • $\begingroup$ look through the answers on this post and if none work in your case please make the file available blender.stackexchange.com/questions/67490/… $\endgroup$ – cegaton Dec 26 '17 at 20:04
  • $\begingroup$ Is the ray visibility enabled for camera? $\endgroup$ – cegaton Dec 26 '17 at 20:05
  • $\begingroup$ Is the object not visible for render only with Wireframe modifier or with or without any modifier? $\endgroup$ – Mr Zak Dec 26 '17 at 20:13
1
$\begingroup$

To make the object visible on the render you need to turn Duplication to None.Otherwise you will see only children of this object duplicated based on set valueenter image description here

$\endgroup$
  • $\begingroup$ You are my hero for the next few hours. $\endgroup$ – kim holder Dec 26 '17 at 21:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.