0
$\begingroup$

In this Video you can see how applying the difference modifier only results in merging the object into the other object.

I tried doing the thing in Boolean difference modifier merges two object but it didnt help.

$\endgroup$
6
  • $\begingroup$ The post in the second link has inconsistent normals for one of the objects (also the most often reason of swapped Boolean operations). Did you try follow the answer there i.e. enter Edit mode for your objects, select all and press Ctrl+N? $\endgroup$ – Mr Zak Dec 26 '17 at 15:35
  • $\begingroup$ tried, doesnt work.. $\endgroup$ – user5339049 Dec 26 '17 at 15:59
  • $\begingroup$ This happens a lot with me too, last time I checked for the problem and found out that I didn't remove the double vertices on the mesh. You could try going in edit mode and removing the doubles. $\endgroup$ – Retrax Dec 26 '17 at 16:35
  • 1
    $\begingroup$ You could at least show some screenshots of the mesh. How is anyone supposed to guess what doesn't work with that object? Apart from screenshots create a small version of the blend with problem object and share it here blend-exchange.giantcowfilms.com and edit your post with resulting link $\endgroup$ – Mr Zak Dec 26 '17 at 16:44
  • $\begingroup$ edited the original post $\endgroup$ – user5339049 Dec 29 '17 at 14:32

Browse other questions tagged or ask your own question.