0
$\begingroup$

"Double Skin"

Hi. I'm new to Blender and started making modeling, till I ran into a problem.

I need help to remove a "Double Skin" as shown in the screenshot, as well as those blue lines.

The issue happened as I joined two objects and added mirror modifier. I already tried removing doubles as well as removing modifiers, but to no avail.

Thank You!

$\endgroup$
  • $\begingroup$ the blue lines are the display of the normals. $\endgroup$ – David Dec 25 '17 at 20:47
0
$\begingroup$

When removing doubles you need to have everything selected. If that still doesn't work try selecting a section of one 'skin' and pressing Ctrl+L to select everything connected to it and then delete it.

| improve this answer | |
$\endgroup$
  • $\begingroup$ This will be on edit or object mode? Again, I'm new, barely three days using Blender $\endgroup$ – Onix Garcia Dec 25 '17 at 19:35
  • $\begingroup$ This will be in edit mode. $\endgroup$ – Brenticus Dec 25 '17 at 19:35
  • $\begingroup$ Oh and the blue lines are the face normals. There is nothing wrong with having them, they just show which way each face is pointing. To get rid of those, have your mouse over the viewport, press n to bring up the properties panel and under the Mesh Display header click on the little face icon. $\endgroup$ – Brenticus Dec 25 '17 at 19:37
  • $\begingroup$ Thank you for your help. Manage to work with the blue line. The "Skin" however, seem to be attach to the center edge. If I try delete it, it deletes everything. $\endgroup$ – Onix Garcia Dec 25 '17 at 20:01
  • $\begingroup$ Also note that remove doubles has a "tolerance" setting, which by default is not zero... you can adjust it. $\endgroup$ – m.ardito Dec 25 '17 at 20:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.