2
$\begingroup$

As an example, I will have a cube, and bevel one of its edges. And it works just fine. However instantly once I have bevel another edge of any model in the scene, it just gets locked at max bevel and I can't lower the width. First bevel The first bevel it works just fine, and I can change it, however, I want to

Second Bevel

On the second bevel it instantly locks at the maximum amount I can bevel, and I can't change it at all, except for adding segments. Why does this happen? I am using blender V.2.79.

I used to be able to choose the width amount. Selecting a line, hitting CTRL + B and then being able to control how much to bevel by moving my mouse, but I can't do that, it just locks in the maximum amount I can bevel. enter image description here

$\endgroup$
  • $\begingroup$ But I used to be able to choose the width amount. Selecting a line, hitting control + B and then being able to control how much to bevel by moving my mouse, but I can't do that, it just locks in the maximum amount I can bevel. $\endgroup$ – Dankyyy Dec 24 '17 at 9:55
  • $\begingroup$ Then I misundertood your question. What value of bevel is set in the operator options after you finish beveling? This is not expected behaviour and probably is a bug as bevel should work just fine on such simple situation, especially default cube. For now looks like in order to bevel as desired for the second time you should use F6 (Last Operator) menu which shouldn't be the case. $\endgroup$ – Mr Zak Dec 24 '17 at 10:12
  • $\begingroup$ Okay, so I added a gif to explain it better. The first time I bevel any object in the scene it works perfectly fine. The second time I bevel an object the amount goes to 1000000 in the operator options for some reason, and it is not that I can't change it by moving my mouse, its that the amount that is set is too large for me to notice any difference. I can manually change the bevel by changing the amount value in the operator which works, but it's It is still odd that the second time I bevel anything the amount gets set to 1000000 without me doing anything. Using F6 as you said works well. $\endgroup$ – Dankyyy Dec 24 '17 at 10:18
  • $\begingroup$ If you can't find any way to make it not jump to 1000000, you can always use <BS> to delete the 1000000 and then type in a number of your choice. $\endgroup$ – SilverWolf - Reinstate Monica Dec 24 '17 at 21:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.