1
$\begingroup$

I've created a grassy meadow in Blender 2.79 using a hair particle system with interpolated children. It looks great except that the hair strands are all exactly the same length. I know I can make a certain percentage of the children be a different length, but that still only gives me a mixture of 2 lengths. I really, really need a way to slightly randomize the strand lengths so the field doesn't look like it was lab-grown. There doesn't seem to be any way to do this. Am I wrong?

$\endgroup$
2
$\begingroup$

Adjust the Random Path Length in Particle Settings > Render > Timing (yes, particle settings are a bit wierd) > Random:

enter image description here

$\endgroup$
  • $\begingroup$ Ah! Perfect! I knew it had to be there somewhere. $\endgroup$ – John Alexander Dec 26 '17 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.