1
$\begingroup$

I have a Huion Q11K graphics tablet. Only the stylus pressure doesn't seem to work. I can use the pen to click on menu buttons and manipulate the view just fine. In fact holding shift while sculpting works with the stylus for smoothing. Only pen pressure in the 3D View doesn't work.

Also with ScreenCast enabled the pen registers a left click but has no effect.

I've spent a few hours looking for solutions but it seems that no one else has ever had this problem... So I'm hoping it's something stupid that I'm missing.

$\endgroup$

closed as off-topic by cegaton, Ray Mairlot, aliasguru, David Dec 26 '17 at 14:36

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This question is too localized in its current form and is unlikely to be applicable outside of a very narrow context. Consider broadening the scope of this question in order to make it more useful for future users of the site." – David
  • "This question appears to be about an issue caused by a bug in Blender. These should be reported to the official bug tracker." – cegaton, Ray Mairlot, aliasguru
If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ In your brush settings you need to hit the pressure icon on the right of the slider. The slider then defines the range that the pressure of your stylus is mapped to. $\endgroup$ – VRM Dec 23 '17 at 16:46
  • $\begingroup$ Thank you for the quick reply. And I was sure it was what I was missing but it still doesn't work. The other thing to note is that it works, with pressure, if I hold CTRL, but 'Add'itive. Whereas I would expect it to be Subtractive. So... If I don't hold CTRL the mouse left click is additive and the pen does nothing; If I hold CTRL Left Mouse is subtractive and the pen is additive. $\endgroup$ – Jason D. Anderson Dec 23 '17 at 17:57
  • $\begingroup$ very strange, my Huion tablet worked right out of the box so I'm not sure how to help $\endgroup$ – VRM Dec 23 '17 at 18:08
  • $\begingroup$ Okay, got it fixed. Not 100% sure, but I believe the problem was caused by Windows Ink being disabled. I had disabled Ink in my quest to get my old monoprice tablet fixed. I tried re-enabling it but I couldn't get it to show up in the tray. Due to an unrelated issue, I had to re-install Windows which fixed everything. So, it was either Ink was missing or something was not right in Windows. Note, prior to re-installing Windows I had uninstalled and re-installed both Blender and Huion drivers to no avail. $\endgroup$ – Jason D. Anderson Dec 24 '17 at 7:27