0
$\begingroup$

(Ahead of time, I noticed that this seems to be a problem with negative translations. I will change the intro to show this.)

I am trying to create a wedge with angles on the lower end of the wedge, as shown in the pictures below. However, the left side translates correctly since it is a positive translation, while the right side creates a weird triangular edge due to the negative translation. Is there any way to have the right side of the wedge follow the same mechanics as the left side?

Lets say I want to change two of the vertices, specifically the top 2 on the lower half of the wedge. One will move correctly and will only be connected two its closest points.

EXAMPLE:

enter image description here

https://gyazo.com/b1e7b3a749a7b5b328f03166bd263c1a

But then when I do the other side It is connected to all points on the side plane.

EXAMPLE:

enter image description here

https://gyazo.com/3fb503ce3e24ad29baed76ad5112cf3a

Here is an example of both of them next to each other.

EXAMPLE:

enter image description here

https://gyazo.com/ce860346a5ac251920eafe7081f839d7

Is it possible to move the vertice on the right in the same way as the vertice on the left? I would like to make a nice angled wedge but its not possible with this happening! Would love some help!

Here is a Gif showing what I am having troubles with, in slightly more detail. Notice that the right side of the wedge creates an odd triangular edge while the left side is nice and flat.

EXAMPLE: https://gyazo.com/3f9ecc8a55b817a23314074f6a28512f

$\endgroup$
  • 2
    $\begingroup$ Please ask only one question per post. Make as many posts as necessary. $\endgroup$ – Duarte Farrajota Ramos Dec 23 '17 at 5:21
  • $\begingroup$ That good? I don't really mind the first question so I removed it. $\endgroup$ – SoyShadow Dec 23 '17 at 8:50
  • $\begingroup$ I'm not sure I understand your question really. Are you trying to force faces to be maintained planar? There is an operator for making faces planar in the space bar search menu $\endgroup$ – Duarte Farrajota Ramos Dec 23 '17 at 12:17
  • $\begingroup$ Don't worry, I found out the answer so I can consider this question done. $\endgroup$ – SoyShadow Dec 23 '17 at 23:01
0
$\begingroup$
  1. The origin remains unchanged when the object is modified in Edit mode. To move the origin, switch to Object mode and use the button Tool Shelf>Set Origin (or Ctrl-Shift-Alt C)
  2. Possibly, check the Snap during transform options (the magnet icon or Shift-Tab)

To reshape your wedge, start from a cube, switch to Edit mode, disable the snapping, select the vertices to be moved, enable the 3D manipulator in Translate mode and drag the arrow in the 3D view.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.