0
$\begingroup$

Im trying to extrude this edges along normals over Z axis. Median point selected and Z is pointing correctly as shown in this picture.

Correct normals

But as soon as I press E to extrude and Z Z to use normals restriction, normals Z axis changes to this:

Incorrect normals?

So extrusion is not what expected.

What am I missing? Thanks in advance.

$\endgroup$
  • 1
    $\begingroup$ Just press E, it should automatically lock to gimbal Z axis. $\endgroup$ – cgslav Dec 22 '17 at 14:20
  • 2
    $\begingroup$ Select the edge loop around the hole and fill it with F. Set the transformation orientation type to Normal and then extrude. $\endgroup$ – Paul Gonet Dec 22 '17 at 14:40
1
$\begingroup$

Answer by Paul Gonet in the comments. Thank you so much.

Select the edge loop around the hole and fill it with F. Set the transformation orientation type to Normal and then extrude. – Paul Gonet

That worked as expected. Thanks a lot, Paul Gonet.

$\endgroup$
  • 1
    $\begingroup$ Although I'm sure Paul doesn't mind, the general etiquette would be to allow Paul a chance to write up the answer himself (and get any points associated with the answer being accepted/upvoted). $\endgroup$ – Ray Mairlot Dec 22 '17 at 18:13
  • $\begingroup$ Yes. I will wait for Paul to write the answer. And mark his answer as the solution. I thought I could mark his comment but I was wrong. So I will wait for his answer. $\endgroup$ – dogday Dec 22 '17 at 21:41
  • $\begingroup$ You have already written an answer, which you can accept, I was just mentioning it for in future. $\endgroup$ – Ray Mairlot Dec 22 '17 at 23:11
  • $\begingroup$ @dogday feel free to accept you answer :) $\endgroup$ – Paul Gonet Dec 23 '17 at 0:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.