0
$\begingroup$

I would like to know how is the correct process to export a 3D model with correct "vertex group" or "vertex color" to use in zbrush as polygroups to make my work easy.

1 - first of all I modelled this bucket in blender to use as Insert multimesh.

enter image description here

2 - the next step is create a "vertex paint" ?.

enter image description here

3 - then I go for export menu , choose as obj file , but before , I apply 0,0,0 to (r,l,s transformations) and go to this tab (check if this board are correct , I do not know what's the effects in those blue box I ve marked).

enter image description here

4 - Now , In zbrush there are not polygroup (one for the strap , one for the metal button and one for the main bucklet , I just see only one polygroup for all the object see the image).

5 - the most quick solution is to separate the mesh in zbrush and create differents polygroups manually for every bucket and his pieces, metal button and main strap. but I prefer to use blender with group previously.

enter image description here

$\endgroup$
  • 2
    $\begingroup$ For those unfamiliar with zbrush I suggest including a description of what a polygroup is and what it's meant to do. $\endgroup$ – Ray Mairlot Dec 21 '17 at 17:44
3
$\begingroup$

enter image description hereGo to Edit Mode and select what you want to Polygroup.

Go to Object Data tab and click plus next to Vertex Group then assign with your selection active and name if you like.

On obj export make sure the Polygroup box is checked. enter image description here Zbrush polygroup from Blender

ZBrush doesn't use smoothing like Blender does you need to subdivide to make it look smooth.

$\endgroup$
  • $\begingroup$ do you mean , enter to edit mode? and in edit mode I paint o select the geometry that I need to polygroup (terms of polygroup does not exist in blender's 3D viewport) but still in exporting's tab option? and how can I send my 3D model with "smooth" obj and not flatten? I must check "smoot group" too .? thx. $\endgroup$ – Reifus Rufus Jan 23 '18 at 18:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.