0
$\begingroup$

I am using the Video Sequence Editor and when I put a low FPS clip into it it is way too fast. I think that Blender is basing the speed of the clips on their framerate rather than their actual speed and length. Can I fix this?

$\endgroup$
1
$\begingroup$

You can setup FPS of the scene in render settings:

enter image description here

But if you have video files with different FPS values in one scene, you can do this:

  1. Add a movie strip with different fps value:

enter image description here

  1. Select Video (not sound) and add Speed Control effect (Shift+A -> Effect Strip -> Speed Control)

enter image description here

  1. By moving end of the strip adjust strip length to be equal sound strip:

enter image description here

  1. Optionaly, you can put all this in meta-strip (by pressing Ctrl+G)

enter image description here

If you haven't sound strip, you can setup Speed Control this way:

  1. Uncheck "Stretch to input strip length"

  2. In Speed factor put {FPS of your file}/{FPS of your scene}

enter image description here

  1. And extend movie clip if it needed
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.