I am missing mesh from the viewport/ final render.

Tried recalculating normals as I have looked into the other questions before asking and that was not the issue, I have the eyeball and camera enabled as seen on my outliner.

The Faces are still there, but not visible as seen in the 2nd picture also the cycles settings are there too.

Also have hair particles on the mesh that is the only thing that is visible and that is the only modifier I have on that mesh

no physics enabled

If there is any other information that is needed please let me know and I will provide it


enter image description here

enter image description here

enter image description here

Emitter enabled

Vertex groups listed

  • $\begingroup$ Does your object have any dupligroups? Is the particle system's Emitter option disabled, thus preventing the object from being renderable? $\endgroup$ Dec 18, 2017 at 1:21
  • $\begingroup$ Added 2 new pictures that show. Yes the Emitter option is enabled and yes it has groups $\endgroup$
    – Zak
    Dec 18, 2017 at 1:28
  • $\begingroup$ I meant Dupligroups, not Vertex Groups, chech your Object tab under the properties window in the Duplication panel. Otherwise might be worth considering sharing an as simplified as possible file showing the issue $\endgroup$ Dec 18, 2017 at 1:41
  • $\begingroup$ I have it figured out. About to answer it $\endgroup$
    – Zak
    Dec 18, 2017 at 1:42
  • $\begingroup$ @Zak completely unrelated to your question, but I noticed that you have huge scale values on your hair emitter. If you want realistic grass dynamics, i would strongly recommend to aplly the scale on your emitter and to re-setup your hair system according to real-world scale. $\endgroup$
    – yann
    Dec 18, 2017 at 19:46

1 Answer 1


Under the Maximum Draw Type it was set to "Wire"

To Fix this, Simply change it to "Solid" enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .