2
$\begingroup$

I just started Blender, and I'n new to 3d modeling softwares. I followed an awesome tutorial about smoke simulation tutorial ( https://www.youtube.com/watch?v=VmRqlsuSvsw&t=631s ). I followed the tutorial until the end, I worked in Cycles Render and everything seems to work alright. But after I hit the render animation button it wil do 250 frames only with the object itself, and the smoke doesn't show at all. I don't know exactly what and why is happening and where did I do wrong. If you guys could help me out with some answers or where to look or what to pay attention it would be awesome. I will leave one of the frames rendered and the file. Thank you.

https://www.dropbox.com/s/2m7jj61hlb80xie/SmokeSimulation.blend?dl=0

enter image description here

$\endgroup$
0
$\begingroup$

For me, the smoke rendered out just fine. I think what you are looking at is the rendered frame for the last frame of the animation. It is important to make sure you know where the rest of the frames are being stored. This can be found in the "render panel", where you can change the output type and location.

enter image description here

If you choose an image format, when you click to render the animation, it will render out each frame individually, as a separate image.

If you choose a video format, the video file will be saved to the location you specified, in one file.

enter image description here

Also, make sure you are clicking on the "Render Animation" button. This will render all of the frames. If you simply click the "Render" button, it will only render the current frame (frame you have selected).

enter image description here

Tip: go to the "object settings" panel for the object you don't want to be seeing, and uncheck "camera" rendering.

enter image description here

This way the emitter object won't be rendered.

I hope this helps.

Thanks for asking, Uncle Snail.

enter image description here

(BTW, nice job! The render looks great.)

$\endgroup$
  • $\begingroup$ Hi, thanks for answering in such detail. Really helps with the unchecked camera. Now I wait to render my still images and works perfectly fine. I can't believe it. I've been trying for over a week without success. I think the problem was that I had RGBA button active instead of RGB or the domain selected and changed some things instead of the emitter. For sure I have to learn some tutorials to learn more about it before I dive in. Thank you so much, Elena Loredana. $\endgroup$ – Elena Loredana Dec 17 '17 at 8:03
0
$\begingroup$

I followed this tutorial some time ago too, and I had the same problem. My mistake was, that I started this tutorial in blender render and then changed while working to cycles. You need to add the quick smoke effect after changing to cycles than its working perfectly. If you got any problems to understand just write me back!! ;)

$\endgroup$
  • $\begingroup$ Thanks for answering. In the first tries it was this issue but in the meantime I figure it out. $\endgroup$ – Elena Loredana Dec 17 '17 at 7:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.