0
$\begingroup$

This question already has an answer here:

I just noticed that the shading in my solid view is really dark. I can't find how to change it back.

enter image description here

$\endgroup$

marked as duplicate by David Dec 16 '17 at 3:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Have you tried recalculating the normals of your object in edit mode? $\endgroup$ – Brenticus Dec 15 '17 at 21:08
  • $\begingroup$ Yes, and it's not just for one project, it's for all of them. $\endgroup$ – J. Czekaj Dec 15 '17 at 21:23
  • $\begingroup$ What render engine is used? Share this information in such questions please, it's really important when finding solution in this case $\endgroup$ – Mr Zak Dec 15 '17 at 21:39
  • $\begingroup$ Try resetting to factory settings from the file menu. This will get rid of any changed shortcuts or any other settings you've adjusted, but it sounds like you may have changed the OpenGL lights blender uses in the viewport, and that will be the easiest way to get them back to normal. $\endgroup$ – Brenticus Dec 15 '17 at 21:58
-4
$\begingroup$

Go to file > Load factory settings

$\endgroup$
  • 2
    $\begingroup$ Note that this will reset all saved settings including enabled addons, all kinds of interface options, file paths etc. In certain cases this is the only way of course, but it's a bit overkill to just change shading in the viewport $\endgroup$ – Mr Zak Dec 15 '17 at 23:14
  • $\begingroup$ Is there another way to reset the OpenGl lights? Manually you could get pretty close, but it's the only way I know to reset them to the exact default values. $\endgroup$ – Brenticus Dec 15 '17 at 23:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.