2
$\begingroup$

I've got a problem with the video editing mode. My scene is ready (it's just one scene and it is about 1800 frames long) and I would like to insert it via Add - Scene - Scene. That worked well the last time I did this, now I added one more animation and it doesn't work anymore. It now just insert a small strip with about 200 frames cut out in the middle of my scene. Changing startframe and length in the n-menu doesn't work at all.

Does anybody has an idea what the problem could be? Is my scene to long?

PS: I use cycles render if it matters.

Thank you sooo much for your help!!

Sabine

$\endgroup$
2
  • $\begingroup$ no your scene is not too long (1800 frames is short in video terms.) check that the frame range on both scenes is set correctly. It is found in the Dimensions section of the properties window. $\endgroup$ – David Dec 15 '17 at 3:10
  • $\begingroup$ Thank you so much David! That was my mistake. Thought I just have to change the frame-start & -end in the timeline. Thanks! $\endgroup$ – Sabine Dec 15 '17 at 9:36
2
$\begingroup$

You need to set the "End Frame" for the scenes, both the one containing the animation and the scene for the VSE.
The end frame setting can be found in the Render tab under the Dimensions section of the Properties window.
Or in the header of the timeline, here it is simply named "End".

If you have the animation scene's length set right the whole clip will show up in the VSE, but it will only render 200 frames.
However if you only set the VSE scene's length, and leave the other at 200, you will only see 200 frames in the VSE, and it will only render what is in the VSE.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.