Heres the model with UV map, i unpacked it again and created a new inage for it, so UV would me clean, but no result. U can see the red markings on UV from my brush.[1]I was trying to paint on my model, and this happened for some reason. I didnt want to paint like this, i was painting with the casual brush. Looks like the pattern is the actual UV map.enter image description here. The problem*Its dull from inside

  • $\begingroup$ Have you tried removing doubles in edit mode? That kind of pattern can often be cause by having lots of duplicate geometry. $\endgroup$ – Brenticus Dec 14 '17 at 19:11
  • $\begingroup$ Tried it now - removed 0 vertices $\endgroup$ – Mato098 Dec 14 '17 at 19:14
  • $\begingroup$ Interesting... Can you add a screenshot of the object in edit mode with the UV map? $\endgroup$ – Brenticus Dec 14 '17 at 19:15
  • $\begingroup$ It looks like you are using the texture you are trying to paint as the brush texture. Have you set up a material with the texture you are trying to paint? Are you trying to use a textured brush or a default brush? $\endgroup$ – Brenticus Dec 14 '17 at 20:20
  • $\begingroup$ Im trying to use a normal brush I dont know that i set texture as the brush. how can I reverse it? $\endgroup$ – Mato098 Dec 14 '17 at 20:21

I see that the pattern looks like an UV unwrap painted image, so look to see if you have also loaded your unwrapped texture as your texture brush - because if you do, you will see this pattern continue to tile across your painted object. Simple method is to look under your brush for the Texture panel and press the X to disconnect any texture from the brush.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.