1
$\begingroup$

enter image description here

I subdivided a part of my model to sculpt there. I control the hair density with a texture painted texture. The texture is just black and white. Is there a way to make the density of the particle system uniform ? In my understanding it shouldn`t have more hair in subdivided areas. It should just put no hair on black and hair on white uniformly.

$\endgroup$
  • 2
    $\begingroup$ What are your particle settings, could you show us? They are important to diagnose particle related issues. Do you have the Use modifier stack option enabled? What about Even DIstribution? $\endgroup$ – Duarte Farrajota Ramos Dec 13 '17 at 17:53
  • $\begingroup$ Use weight painting to define where you want more or less particles or none. see: blender.stackexchange.com/questions/96350/… $\endgroup$ – cegaton Dec 13 '17 at 18:35
  • $\begingroup$ i dont like weight paint cause it always requires a high vertex count to be as accurate as i often need it to be. With all ive done particle-wise i had much better results with texture paint. $\endgroup$ – Jens Clar Dec 14 '17 at 14:59
1
$\begingroup$

Try this settings:

  1. Click Advanced to get extra settings
  2. Click Even Distribution
  3. Switch from Jittered to Random

enter image description here

Default settings:

enter image description here

Same geometry, but with this settings:

enter image description here

$\endgroup$
  • $\begingroup$ this worked flawlessly. Thank you for such a simple solution $\endgroup$ – Jens Clar Dec 14 '17 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.