Image is 4K.

Render settings:

  • Blender Render
  • Ortho camera with perfectly matched plane
  • Shadeless material
  • All kinds of interpolation in texture settings are disabled
  • Filter size is lowest possible

There is difference, even in full resolution:

enter image description here

Without Gamma node it is barely visible, but I am not sure which resolution will be final 4K or 1080P, so I put 50% of 4K in render settings. And at half-sized render original image is obviously sharper.

Full oversampling also doesn't do anything with that.

  • $\begingroup$ Are you looking to file a bug report? $\endgroup$ Dec 12, 2017 at 13:24
  • $\begingroup$ I just don't know whether it's a bug or impossible thing $\endgroup$
    – Serge L
    Dec 12, 2017 at 13:47


You must log in to answer this question.

Browse other questions tagged .