0
$\begingroup$

This question already has an answer here:

I've gone through the arrow icon, camera icon and eye icon and all are active. The mug I made for the the Andrew Price tutorial does not show up in a final render. I have also hit alt H to unhide. Any other ideas lads?

$\endgroup$

marked as duplicate by cegaton, Scott Milner, Duarte Farrajota Ramos, p2or, X-27 Apr 29 '18 at 19:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ "Any other ideas lads?" Not without more info. Please edit your question and provide more details and screenshots of your setup $\endgroup$ – Duarte Farrajota Ramos Dec 11 '17 at 18:25
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. We don't know how you set up your project. Add images that might help us understand your scene. Consider sharing your .blend file so that others can inspect it. You can upload it at blend-exchange.giantcowfilms.com and then paste the resulting link as part of your question. $\endgroup$ – cegaton Dec 11 '17 at 18:53
  • $\begingroup$ Both arrow and eye icons will affect only viewport, not final render. Other ways to make object disappear from final render is dupliframes, inconsistency in render layers for example. So at least show screenshots of the object selected in viewport with Object tab shown in Properties editor window > Duplcation rollout opened and Render Layers tab as well $\endgroup$ – Mr Zak Dec 11 '17 at 18:55
  • 1
    $\begingroup$ Also please use the search box at the top of the page. Questions like this have been answered before. Maybe this is the one that can help you: Why does my object not show up? $\endgroup$ – cegaton Dec 11 '17 at 18:55
0
$\begingroup$

Maybe you are viewing/rendering in another layer? Or the Cup is the one in another layer? I have circled the layer boxes, if you are wondering where the layers can be found.Reference Image

$\endgroup$
0
$\begingroup$

you can also check the visibility settings for the cup: properties panel > object data > cycles settings > ray visibility - it may be that some or all of the ray visibilities have become unchecked - turn them all on to make sure the cup is fully visible to all rays

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.