0
$\begingroup$

I have no idea what to do,these lines are totally unselectable. They appeared when I was trying to extrude an object but I did it too far.

I can't delete them and I fear I may have ruined everything!

enter image description here

$\endgroup$
1
$\begingroup$

Switch to Vertex Selection mode, turn off Limit Selection to Visible option in the 3D view header, border select your vertex and delete them.

enter image description here

$\endgroup$
  • $\begingroup$ OOH OOH!! THANK YOU THANK YOU VERY VERY MUCH!!!!!!! :DDDDDDDDDDDDDDDDDDDDDDDDDDDDD $\endgroup$ – RainbowDoritosAreMine Dec 8 '17 at 17:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.