0
$\begingroup$

My character model rotates 90 degrees forward when I check dynamic topology. When exiting, the mesh goes back to it's original point with the exception of any vertices effected by sculpting, which remain 90 degrees forward.

enter image description here

After loading model.

enter image description here

After checking dynamic topology

enter image description here

After sculpting

enter image description here

$\endgroup$
  • $\begingroup$ Mirror comes to mind. Dyntopo shouldn't rotate. Can you post a pic, or share a .blend file blend-exchange.giantcowfilms.com $\endgroup$ – Doyousketch2 Dec 8 '17 at 3:03
  • $\begingroup$ imgur.com/a/v8vZS $\endgroup$ – william Dec 8 '17 at 3:52
  • $\begingroup$ How exactly are you importing your model? It appears bones have Z-axis up, and vertices have Y-axis up, and you only see it upright when the bones affect their designated areas. It's possible you could fix this by inflating the bones area of influence, or check your model import settings. $\endgroup$ – Doyousketch2 Dec 8 '17 at 7:15
  • $\begingroup$ I'm importing it as an fbx with all import settings at default. I've messed around with manual orientation and have had no luck. Here is the .blend file... <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=4224" /> $\endgroup$ – william Dec 8 '17 at 9:12
0
$\begingroup$

When I load the .blend file, everything in the scene is selected.

Click on the model name 'Game_engine' in the outliner,
so it selects all the pieces of the model, and it's pose.

Click the skeleton icon in properties

click Rest Position

Alt-R to reset rotation.

Hope that helps, if not, you might try Autodesk's tool
to convert it to a more recent .fbx file.
http://usa.autodesk.com/adsk/servlet/pc/item?siteID=123112&id=22694909

As a side-note: The scene seems to have 2 lamps and 2 cameras with the exact same position.
You might delete the extra .001 for each of those, if they aren't needed.

$\endgroup$
  • $\begingroup$ Alt-R fixed it! Thank you for your patience in helping me. $\endgroup$ – william Dec 9 '17 at 0:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.