3
$\begingroup$

I'm starting to take my first steps in Blender. I recently did the BlenderGuru's light bulbs tutorial. I have problems with rendering. The two images attached were rendered using Cycles (Blender 2.79), by CPU, 16x16 tile size and 1000 samples (all other parameters by default). The first image presents an excessive amount of noise (fireflies).

enter image description here

To mitigate this problem I used denoising (with default parameters), but another problem arose: black areas appear around the brightest reflections in the off bulbs (zoom in image).

enter image description here

I duplicated the number of samples in both cases with the same reder results.

Anyone knows how to solve this? What am I doing wrong?

Here is the .blend file

Thank you very much!

$\endgroup$
  • $\begingroup$ Hello @cegaton. I have been very busy the last weeks. I tried without denosing and Clamp indirect = 10. The render improved a lot. Thank you very much! In my opinion, your suggestion is the solution to the thread, but I can't mark it as such. $\endgroup$ – Diego Sebastián Pérez Dec 29 '17 at 21:45
2
$\begingroup$

Play around with the radius settings for denoise.

On the other hand you can get a very clean render disabling denoise all together and using clamp indirect.

Here's your scene with no denoise and Clamp indirect 10.0

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.