0
$\begingroup$

I am trying to achieve a falling snow look, and I have an emitter set, but when rendered it will not show (the snow), just the planes (emitters) as shown below

As you can see, I have a particle animation happening

But if I choose to render it, I cannot see the particles in the render

To clear things up, I want it to be a falling snow animation, and those are the snowflakes for me. (the planes are just emitters (all are glued to be one object))

$\endgroup$
  • 1
    $\begingroup$ What are the particles set to render as and what render engine are you using? $\endgroup$ – Ray Mairlot Dec 6 '17 at 16:57
  • 1
    $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. We don't know how you set up your particles or your textures or render settings. Consider sharing your .blend file (with the images used as textures packed into the file) so that others can inspect it. You can upload it at blend-exchange.giantcowfilms.com and then paste the resulting link as part of your question. $\endgroup$ – user1853 Dec 6 '17 at 18:10
  • 2
    $\begingroup$ If you don't have an object/group set for the particles, they won't show at all in Cycles. Make sure to set up an object for them (e.g. a simple Icosphere). Further you can turn off the plane(s) by unchecking "Emitter" under the particle's "Render" tab. $\endgroup$ – NGCHunter2 Dec 6 '17 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.