0
$\begingroup$

I have an image linked, and I have the right brush selected, but I still can't paint on the object. I tried on another image on the same object just to test and it worked, so I tried deleting and making a new image but it still doesn't work.

Screenshot

While I'm at it I might as well knock two birds with one stone. With the head I'm working on all the hair particles I have added shows up ridiculously bright and really shiny every time I go to render, which is strange because I was following a tutorial and theirs seemed perfectly fine.

Render

$\endgroup$
  • 1
    $\begingroup$ According to the rules of this site knocking two birds at the same time is discouraged, asking separate question is what you're expected to do. As to your first question try either selecting all faces of the mesh or disabling Face Selection Masking in the 3d viewport header. Related blender.stackexchange.com/questions/14215/… (it's for weight paint but the procedure is the same) $\endgroup$ – Mr Zak Dec 5 '17 at 19:39
  • $\begingroup$ What kind of shader are you using for the hair? $\endgroup$ – Millard Aug 11 at 13:11
0
$\begingroup$

Go into edit mode, select all, and then press Ctrl N to correct your normals. Then try painting and see the paint show up.

$\endgroup$
  • $\begingroup$ tried it didnt work $\endgroup$ – whydoiexistmate Dec 7 '17 at 0:24
  • $\begingroup$ Maybe try removing the brush texture- you have the black image set as your brush as well as your target. $\endgroup$ – Craig D Jones Dec 7 '17 at 0:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.