0
$\begingroup$

enter image description here

I finished using blender and all for bending limbs for this game called ROBLOX but when I actually finished it, it won't show up. When I say it won't show up, I mean the icon you use to render something in blender literally won't show up. All I saw were the icons View, Select, Add, and Object. Please get back to me ASAP

$\endgroup$
4
  • $\begingroup$ Can you post some screenshots? $\endgroup$ – Duarte Farrajota Ramos Dec 4 '17 at 21:15
  • $\begingroup$ I just added a picture $\endgroup$ – Zoey H. Dec 4 '17 at 21:27
  • $\begingroup$ "icon you use to render something" do you mean OpenGL render? Only this icon is present in the header of the viewport which is shown on the screenshot. Normal (Cycles or other engine render options) are located in the Info header menu, top left part of the screen by default. $\endgroup$ – Mr Zak Dec 4 '17 at 21:35
  • $\begingroup$ I rendered it before but then didn't like how it looked when I rendered it so then I moved the light and camera a bit then next thing I know, the render button at the top left of my screen is gone $\endgroup$ – Zoey H. Dec 4 '17 at 21:38
0
$\begingroup$

So what seems to have happened here is you switched out the main menu bar for another 3d view. If you look at the extreme top left of your screen, to the left of what you have in the screenshot there should be a little icon with two small arrows. Click on that and a menu will pop up showing all of the different editors in blender. To get the menu you had before you will want to select the info editor (the one with the blue i icon third from the bottom). That should get you back to where you were before.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.