1
$\begingroup$

In version 2.79 in video sequencer when I try to add movie that is .wmv I get an error message that it can not be loaded. On earlier version there is no problem adding the .wmv file. is there a addon that needs to be selected? or how to correct this error

$\endgroup$
3
  • $\begingroup$ I have the same problem $\endgroup$ Jan 30, 2018 at 9:48
  • $\begingroup$ If its a bug (because it worked in earlier Blender) submit a bug to the tracker. $\endgroup$
    – 3pointedit
    May 5, 2018 at 9:33
  • $\begingroup$ I could add to 279 vse this video, just fine: archive.org/details/WorkToFishtestwmv $\endgroup$
    – m.ardito
    Jun 15, 2018 at 7:34

1 Answer 1

2
$\begingroup$

I am having the same exact issues with completely normal Theora+Vorbis ogv files that had always been accepted by Blender 2.48. Something is broken in Blender 2.49a, both in the release candidate and the definitive version.

I have (temporarily) solved the issue by installing Blender 2.78a, i.e. the most recent previous version to 2.79. In my case it is easy because 2.78a is simply the version you get at present in the Debian Stretch repositories, but depending on your OS you may want to have a look at https://www.blender.org/download/previous-versions/

Remark

Because of comments stating that this should be a comment, not an answer and such, I think I should rephrase my answer as direct answer to your questions, for the ease of readers who might have difficulties with the text I have written so far:

Your direct question number 1:

is there a addon that needs to be selected?

Direct answer: No, it is a bug in version 2.79a

Your direct question number 2:

or how to correct this error

Direct answer: Install the most recent previous version, i.e. Blender 2.78a, to be able to import your .wmv files while hopefully retaining most of the functionality you need in Blender 2.79a.

$\endgroup$
2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .