0
$\begingroup$

I'm a real blender noob (maybe 4 hours of experience). I created model of a house with archimesh addon. Once I was happy with the layout, I joined all the rooms into one model using CTRL + J. I tried to texture the outside of the house but it does not have vertices, edges nor faces.

Here is image of the faces my model contains when rooms are joined:

enter image description here

I took a look at backup of the model where rooms are not yet joined and I noticed that rooms didn't have "backside" then either:

enter image description here

I want to see the edges of "outside" of the house (and each room) so I can mark seams to start texturing. Please help a noob.

$\endgroup$
1
$\begingroup$

Archimesh uses a so called solidify-modifier to make your walls thick (instead of "real" geometry that you can manipulate in edit mode)

you have multiple options to change the materials:

  1. you can apply the modifier: go to the panel on the right and click on the blue wrench icon. there you can click apply (green box in the screenshot)

  2. you can enter a material index offset of "1" in the modifier panel and simply add a second material to you walls

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.