After activating the bevel tool on edges, the "Amount Type: Offset" scales the bevel amount at the speed I would expect when I move my mouse.

Offset is rarely the type of bevel I want to use. Amount Type: Percent much more closely reflects the behavior of bevel tools in other software. When I change the tool to this mode, I have to drag the mouse across the viewport 10-20 times in order to move the amount value.

How can I change the speed that this works at? I do not want to have to adjust the bevel using the tool panel window every time, it's incredibly inefficient for a tool that gets used so much.

  • $\begingroup$ Are you tried apply scale? $\endgroup$
    – Crantisz
    Nov 30, 2017 at 8:50

1 Answer 1


You can go into user preferences under input and change the settings used.

  • Searching for bevel will quickly find what you want.

  • Change the amount type to Percent.

  • You could also change the amount setting so that it starts at say 5

  • Save user settings so that it remains the default option when you restart blender.

change default bevel options

After using the bevel tool, you can adjust the settings that were used, these settings are available at the bottom of the toolbar region or by pressing F6.

If you look at the header of the 3D Viewport while using the bevel tool (and other tools), you will see a list of available options that can be used while interactively using the tool.

For the bevel tool, press M to change the mode, use the MW mouse wheel to change the number of segments. You can also type in the amount you want, so if you have mode set to percent you can type 25 to get a 25% bevel, you can also use backspace before accepting the bevel to adjust the setting you type in.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .