-1
$\begingroup$

This is what I get when I hit render (I've now tried unselecting crop and boarder with the same result):

enter image description here

This is what I want to render:

enter image description here

This is the first time I've made something using blender however so I'm sure I'm making some basic mistake.

To be clear, in the pictures the rendered one is what I get whenever I hit render, the other picture is what I've "made" and am trying to get rendered to a PNG file but nothing I do or can find shows me how to get the whole image, and I keep getting the same small blurry square instead of the full scene pictured.

When I use camera view this is what I see which seems to be the source of the problem:

enter image description here

$\endgroup$

marked as duplicate by cegaton cycles Nov 30 '17 at 1:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ I am not understanding what you wan to do, if you want to render the entire earth with the shadow on the bottom. Hit "0" on the number pad to enter camera mode and just back the camera up until the earth is as big as you want it, Then re render. $\endgroup$ – icYou520 Nov 29 '17 at 18:27
  • $\begingroup$ Hitting 0 just made the earth disapear :/ and I rendered a black square. But yes idk what settings control what is being rendered seems like anything i change it still render's that small square instead of the scene i want. $\endgroup$ – kaleb L. Nov 29 '17 at 18:38
  • 1
    $\begingroup$ For future questions please explain thoroughly what your problem is in the question body, your pictures don't "pretty much show the problem" and aren't very elucidating. Also post your images locally using the button in the toolbar. $\endgroup$ – Duarte Farrajota Ramos Nov 29 '17 at 18:38
  • $\begingroup$ well i don't know how to describe it, i tried writing a description in the pics to say what i wanted to achieve but i don't know much about the program sorry... $\endgroup$ – kaleb L. Nov 29 '17 at 18:43
  • $\begingroup$ Have you setup a Camera object in your scene? Is the image on your viewport seen from Camera view? $\endgroup$ – Duarte Farrajota Ramos Nov 29 '17 at 18:50
1
$\begingroup$

You have both Border and Crop active in render settings.

Turn off both border render and the crop option to get a full image. You can also clear the render border by pressing Ctrl + Alt + B

enter image description here

Actually, as Ray Mairlot mentions the problem is that your camera is not well positioned, the earth is not fully framed, and what you see in the viewport is outside the view angle.

Just select your camera object and move it backwards, or increase the view angle from from the camera properties in the Properties Window > Object Data > Camera.

$\endgroup$
  • $\begingroup$ first, thank you for responding. Second, i unchecked both but was still met with same small square. Earlier while searching for an answer i came across a post that said to use CTRL B to draw a boarder and select those two options to get the part i wanted but it didn't work. :/ $\endgroup$ – kaleb L. Nov 29 '17 at 18:41
  • $\begingroup$ Ctrl+B Activates border render, Ctrl+Alt+B clears the border. To be clear both must be turned off. If that doesn't solve the problem then one would have to have a look at your scene settings or file $\endgroup$ – Duarte Farrajota Ramos Nov 29 '17 at 18:48
  • $\begingroup$ @DuarteFarrajotaRamos I think they literally just want to move the camera back so the whole of the earth is visible, like in their second picture. $\endgroup$ – Ray Mairlot Nov 29 '17 at 19:00
  • $\begingroup$ @RayMairlot Oh, right. I see now, that image clears it up. $\endgroup$ – Duarte Farrajota Ramos Nov 29 '17 at 19:01
  • $\begingroup$ Yea i apologize, i didn't realize that shape was the camera the tutorial i watched showed me how to make the earth, but not much else, i really appropriate you all helping me to figure out a stupidly simple "problem" thanks anyways. $\endgroup$ – kaleb L. Nov 29 '17 at 19:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.